Game Disconnected / Crashed for whole Lobby ~7:48pm
Warcraft III Reforged Beta Bug Report
Read Post
Torelef - Quality Assurance
Thank you for the report. We are investigating the reports we’ve gotten from the disconnects today.
Torelef - Quality Assurance
Hey Folks, there is a workaround posted in the bug report forums for this issue. Please feel free to check it out.
Torelef - Quality Assurance
Thanks for the report, Trash! I’ll investigate this one shortly
Torelef - Quality Assurance
Thanks for the report Lcky7! Replenishment Potions will de-activate if the Hero receives damage, in your video, you see Arthas take an auto attack RIGHT after you click the potion.
Game crashes in first 30 seconds - new problem with today's patch
Warcraft III Reforged Beta Bug Report
Read Post
Torelef - Quality Assurance
CptCannon, unfortunately that is a different issue that we are still looking into.
Torelef - Quality Assurance
Thanks for the report, we will take a look!
Torelef - Quality Assurance
Thanks for the report, we will check it out!
Game crashes in first 30 seconds - new problem with today's patch
Warcraft III Reforged Beta Bug Report
Read Post
Torelef - Quality Assurance
Thanks for all the posts on this thread helping us investigate this issue! As of the hotfix this afternoon, this should be fixed.
Torelef - Quality Assurance
Hey Nalok, Sorry to hear about your experience. We just patched to fix a silent crash (a crash with no error). Let us know if you are still getting this error.
Game constantly freezing during gameplay
Warcraft III Reforged Beta Bug Report
Read Post
Torelef - Quality Assurance
Hey Protheon, Sorry to hear about your experience. Can you send a Dxdiag to [email protected] and reference this thread please? This will help us look into the issue.
The count down at game start is a black screen sometimes and sometimes I can start playing
Warcraft III Reforged Beta Bug Report
Read Post
Torelef - Quality Assurance
Hello MyLife4Aiur (nice name!). Thanks for the report, we are currently investigating this issue.
Torelef - Quality Assurance
Hey Lyxilion, if I were to guess I’d say one of your maps is corrupted. Try deleting your maps in the following folder: C:\Users\username\Documents\Warcraft III Beta. This should force the system to redownload the maps. Let me know if that worked for ya.
Native SetMapMusic has been broken starting on 1.32.0.6
Warcraft III Reforged Beta Bug Report
Read Post
Torelef - Quality Assurance
Thank you for the report Lycan!
Why do custom models look plastic after latest Patch?
General Discussion
Read Post
Torelef - Quality Assurance
Lycan - If you have maps that are reproducible this issue could you send them our way as well at [email protected]?
Why do custom models look plastic after latest Patch?
General Discussion
Read Post
Torelef - Quality Assurance
Hello Narshi Thanks for the report! Could you zip up your Map folder and send us a copy to [email protected] please? We’d like to investigate on our end.
Torelef - Quality Assurance
Glad to hear the work around helped you all! If you are still experiencing this issue, or haven’t tried the workaround, please also provide your War3log.txt to [email protected] or post here. This can be found in your documents folder: C:\Users\ username \Documents\Warcraft III Beta\Log…
Torelef - Quality Assurance
Thanks for the follow up Scott3h. Please drop a note in if Scott3h’s workaround worked for you as well.
Game crashes in first 30 seconds - new problem with today's patch
Warcraft III Reforged Beta Bug Report
Read Post
Torelef - Quality Assurance
Extracheese, thanks for the additional info. Can you try changing your graphics settings to see if one of those remove the issue? Also, what mode have you been playing in? (2v2, 1v1, etc.)
Game crashes in first 30 seconds - new problem with today's patch
Warcraft III Reforged Beta Bug Report
Read Post
Torelef - Quality Assurance
Hey CptCannon, for the Legion TD crash, are you selecting a specific Hero or ability when the game crashes?
Torelef - Quality Assurance
Hello We’re having trouble reproducing the issue of having no sounds here at the office, so we’d like to gather some more information. Does unplugging the sound device and plugging it back while in-game fix the problem? If you are experiencing the sound issue, please send a DxDiag to War3attachme…
© BlizzTrack 2020 This website is not affiliated with Blizzard Entertainment © 2020 Our Discord